Cesium local map not visible

Hi every one
I have launched a local map server for unreal cesium. after I launched unreal engine and set the URL, nothing showed up.
then I tried to changed the PC, and unbelievably it fixed! (it seems every thing is the same)
but I have to fix it on my first PC. even I checked the log of map server and it always responses 304 or 200. also when I change the location of actor, server log produces new log with 200,304 which means server gives right request and response right answers. so what is the … problem???

Hi @epic_space,

That’s definitely strange. Are there any notable differences between your PCs? For example, different OS? Different versions of Unreal Engine?

no different!
every thing is the same
even I packaged the project, it works on the second PC, and does not work on the first one!

are the PCs in the same network sphere ?

aka same external IP … maybe a licensing issue …
(just thinking out loud)

also: a snippet from the Logs will help .
and about the similarities of the PCs, plz check what windows updates have been installed on each, and compare .

it should be mentioned that I have been tested with UE 5.0.3 (not work)
then I have tried it with UE 5.3 and it works!!!
but my project has been developed on 5.0.3 so I have to fix it !
any help???
could it refer to the engine of unreal?

I have update cesium plugin for UE 5.0.3
and it solved!