Ceiling too dark

there is problem with ceiling → in Unreal with standard sky it is possible to light ceiling by skylight modification by lower hemisphere change color to white. In Cesium sky this not working…

Hi @zidekk2,

I believe this is caused by the relative light levels in the environment. CesiumSunSky’s directional light is very bright, and a flat white color doesn’t have much of an effect. In the color picker panel, try setting the V value to something very high, like 10000 (You’ll have to type it in, the slider won’t go that high.) Doing so should give you light undersides.

I’d recommend reading this tutorial section for more information about light intensity with CesiumSunSky.