[cesium-dev] createWorldTerrain missing?

Cesium 1.29 is 1.5 years old and does not have createWorldTerrain. I strongly recommend you upgrade to the latest version of Cesium: https://cesiumjs.org/downloads/

i also get this same issue even i upgrade my cesium version please guide me

Can you post the code you’re using? A Sandcastle code example would help a lot here (just go to https://cesiumjs.org/Cesium/Build/Apps/Sandcastle/, put your code in, click “share” and paste the link you get here).