GLTF Appearing dark

Hello,

I downloaded a gltf and imported it into cesium. It is laying directly on the ocean and our ocean floor is very dark as we are using blue marble imagery. Here is a link to the gltf.

The gltf appears brightly colored when you view in sketchfab but appears very dark when imported into cesium
We are using an older version of cesium as well (1.68)

Will any properties of ModelGraphics help me out with lighting? I have shadows disabled and the lighting in the viewer turned off. Will a cesium update solve this problem?

Thanks, Kai

I wanted to add an update. I made the upgrade to version 1.94 but unfortunately the darkness still occurs

Hi @kaikai

I would recommend tweaking the lightColor and imageBasedLightingFactor properties to add lighting to your model.