How to disable selecting a graphic

After adding a graphic to the view as an entity, clicking on it shows a control in the upper right with a camera icon in it.

How do we disable selecting the graphic?

I may be looking in the wrong place in the API docs, but haven’t found anything.

I think you want to disable both the infoBox and the selectionIndicator (notice how this sandcastle example doesn’t show anything when you click on the entity )

You can find a list of all the viewer options you can toggle here:

I hope this helped!

Disabling infoBox was exactly it. Thanks