Problem with change PointSize in tileset

Hi,
I have problem with change pointSize in tileset. Default value is 1, i need set that to other value.
Ofc i have server with that, i working on html file, where is Cesium function startup; i dont change any files of Cesium project default.
When i try to set that value, at first use everything is ok, but when i click on point i see still the same error
“RuntimeError: Vertex shader failed to compile. Compile log: ERROR: 0:43: ‘a_batchId’ : undeclared identifier”
I spent a lot of time with this and i dont have any more ideas what should to do. I tried with simple
"tileset.style = new Cesium.Cesium3DTileStyle({
pointSize: 2.0,
});
and other ones but still problem exists.
Problem exists also for an attempt to use tileset.style… i tried change other things like color etc. but same story.
Maybe someone have any idea how i can solve that?

Hi @Frustruu

Could you share what version of Cesium you are using? And it would also help if you could provide a Sandcastle that reproduces this issue.

Regards,
Sam.