Bing maps not working anymore

1. A concise explanation of the problem you’re experiencing.

By a few days, both with my Cesium token and on Sandcastle I get many errors loading the image tiles with Bing Maps


An error occurred in “IonImageryProvider”: Failed to obtain image tile X: 2186 Y: 1472 Level: 11.

And so on for all the tiles

Actually it’s working only with Mapbox

2. A minimal code example. If you’ve found a bug, this helps us reproduce and repair it.

var viewer = new Cesium.Viewer(‘cesiumContainer’);

4. The Cesium version you’re using, your operating system and browser.


Are you using the default token? See:

No, I’m using my token, and I have just 73 Bing Maps sessions used.

But, I have the same problem with Sandcastle too

That’s odd, I’m not able to reproduce this. What city/region are you making these requests from? Are you unable to access even Sentinel-2 (that comes directly from the Cesium ion servers) ? Have you tried creating a new token? What email do you use for this Cesium ion account?

Well, it’s quite weird, now it’s working, but on some tiles I still get the error.
I would seem to me a connection problem, but I don’t have any connection issue (with Mapbox tiles I never had any trouble).

I request from Turin - Italy,

from this email.

I didn’t try with a new token.

Sentinel-2 now it’s working, I didn’t try before