How to get rid of the grid of the ocean?

Hi everyone ,when zooming out ,the ocean part become this effect ,how to get rid of it?

I am using UE 5.0.2

Hi @toe_freeman,

This is an artifact caused by the SkyAtmosphere component of CesiumSunSky. Essentially, the atmosphere radius is not large enough to render correctly around the earth at that distance. If you are using the DynamicPawn actor, that actor has built-in functionality to scale the atmosphere radius at runtime.

If you are not using that actor, you can adjust the atmosphere radius yourself using the “Ground Radius” parameter of the SkyAtmosphere component on CesiumSunSky.


thx,It became perfect now.