Updating cesium plugin killed my project

Updated from 1.13.2 to whatever’s latest on marketplace(market page says 1.13.2, but it’s evidently 1.15.1 in plugins) just now, and to 1.15.1-ue4 via git. Project no longer opens, i get this nonsense, unreal exits. Bruce is my project.

I tried rebuilding from source, i tried nuking binary/intermediary/saved. Nothing works. I have an old 1.13.2 built from source that does work. How am i supposed to solve this? Can’t even access project with the latest plugin.

Hello @Alexander_Drozdoff ,

Sorry for the inconvenience, this sounds like a frustrating issue.

Can you post the log file that gets generated when you try to open the project? You should be able to find it at {Project Folder}/Saved/Logs/{Project Name}.log. If you nuked the Saved folder just try reopening the project, hopefully a new log file gets created.

We haven’t been able to replicate your issue when mocking a plugin upgrade in test projects. If there are any particular details about your project which might be relevant feel free to elaborate on them. Hopefully we can find a lead from the log though!


Thanks for the suggestion.

Turns out webbrowserplugin was a dependency of cesium but no longer is in new version. And i use it for my own stuff.

1 Like