Camera position below the ground level

Every time when in move the camera position below the ground level to see some subsurface layers implemented as 3D-Tilesets, the camera "jumps" back above the ground level. But I want to inspect the layers below the ground level a bit longer than just a couple of seconds.
Is there a setting to enable the camera perspective for subsurface view?

I am using the newest Cesium 1.56.1 in newest Chrome 74.0.3729.108.

This is a “feature not a bug” as they say. Cesium tries to make sure the camera doesn’t go underground since it assume that’s a mistake. You can disable this collision detection with:

viewer.scene.screenSpaceCameraController.enableCollisionDetection = false;


See the docs for all the options:

Let me know if that works for you! There is a pull request open for adding full support for underground/underwater rendering:

In the mean time,

Thank you! As far as I can see, this setting works.