Cesium not visible in plugin list

Yesterday everything was fine, but today when I opened the projuet, I got an error that cesium is not installed, although it was installed. I reinstalled it just in case, but the plugin still doesn’t appear in the list. I downloaded the archive from github, but that didn’t help either. What could be the reason?

1 Like

I copied plugin in to UE_5.3\Engine\Plugins\Experimental\ and it helped. Strange situation…

That is very strange. Where did you have it originally? UE_5.3\Engine\Plugins\Marketplace\?

If you’re still able to reproduce the problem, it’d be worth looking through the Editor logs for any mention of it trying (and failing?) to load Cesium for Unreal.

Actually got the same situation here.
Got latest 5.3.2, installed Cesium4UE from marketplace… and it’s not showing in plugin list.
Downloaded latest Cesium build from gitHub, copied it to plugins/marketplace/cesium… - same.

Copied to Experimental - worked. It’s in plugin list.
Thnx Vladimir!