Disabling order independent transparency

Hi,

OIT doesn’t look good on my system. Is there a better way to disable it than what I’m currently doing?

scene._oit.isSupported = function() {
return false;

};

Chris

Hi Chris,

I think that is fine and less intrusive than the workaround I posted here:

https://groups.google.com/forum/#!searchin/cesium-dev/OIT/cesium-dev/ayBt_EQX47I/4uRRGfP158gJ

Since this has come up a few times now, I submitted #1749 to have an official way to disable this. Since we’re focused on 1.0, Dan or I won’t be able to get to it soon, but you or Kevin are welcome to it.

Patrick

In Cesium 1.2 there will be a new constructor option on Scene, CesiumWidget, and Viewer to turn OIT off.

https://github.com/AnalyticalGraphicsInc/cesium/pull/2120

     --Ed.

We also think the translucency issue is a bug in Intel drivers. Please star this issue if it affects you:

https://code.google.com/p/chromium/issues/detail?id=414280

Patrick