Error with CesiumRasterOverlay component

I usually often used CesiumRasterOverlay component to exclude tilesets of Google 3D in my projects, it worked very well until yesterday and today, without doing nothing, there is no more Polygon menu visible in Details panel (to select Cartographic Polygon item).

When I click on “Troubleshoot token”, it seems that the asset does not exists in my Cesium user account and/or there is no authorization to access to this asset (see attached).

I tried to open Cesium ion on the web but did not find solutions…

Thank you for your help

UE version : 5.1
Cesium version : 2.4

Looking forward to read you soon, kind regards.

This was originally posted in Trouble connecting to cesium asset - #4 by Mathieuvannereux , and the part that said

When i click on “Authorize access”, Unreal crash …

was one reason why I suggested to open a new thread here (it should not crash, no matter what the underlying reason for the error is…). The other reason is that the missing menu that you’ve been talking about. (Hopefully, that can be sorted out here).

A first step for analyzing the issue in terms of what might be related to Cesium ion or your token would be to look at your assets page and see whether the asset with the right asset ID is listed there, and your tokens page to see whether the right token is used.

Thank you for your reply

The asset seems to not exist at all on my asset page, at least not visible. See below the screenshot of my asset page and token page :

Hi @Mathieuvannereux,

I just replied to your private message. In summary, you have to use the Cesium Polygon Raster Overlay to use polygon clipping. The Cesium Ion Raster Overlay is separate from the polygon clipping system.

Let us know how it goes. :smile:

Oh so sorry what an idiot I did not realized that I were use the wrong component since this morning !
Sorry for inconvenience …
Thank you, topic closed …