Globe depth test disable

Hello!
I’m trying to put transparent imagery with street names over 3d tileset
There are some artifacts when globe geometry intersects with tileset

How could I disable depth test for the globe to make my imagery rendered always on top of tileset?

Thank you

Here’s an example on Sandcastle