How to set Height offset after set clampToGround is true in geojson

Hi Ahmed,

Sorry for my late response.
This is a new link of the demo Sandcastle demo I mentioned above:

Does it work for you?

Thanks,
Yujie

Just to clarify, you need to open the “Sample line positions and draw with depth test disabled” option of “Clamp to Terrain” demo in Sandcastle Gallery.


Thank you all. I’ll take a look and keep working on it.

1 Like