Is 'new Cesium.Measure' available to use in a normal Cesium JS project?

I keep getting the error:

TypeError: Cesium.Measure is not a constructor

I’m on the paid tier, and I’m using "cesium": "1.75.0",

Please could someone help as soon as they can. :slight_smile:

Not available. You should purchase ION SDK.

I am already on the Commercial Plan - is this a separate purchase?

yes