Lighting problems from 1.49 to 1.58


I have upgraded Cesium from 1.49 to 1.58 and I observe a lot of different lighting situations.
Thanks to this post (!topic/cesium-dev/XbeJ1fRlKAA) I have been able to solve some of them, but there is still something missing.

I tried each release of Cesium to find the source of the problems and this is what I found (I have this option always enabled: scene.globe.enableLighting = true;):

In version 1.50 the globe colors were much lighter.
It was solved with:
scene.globe.showGroundAtmosphere = false;
Anyway, the shadow of the globe is much lighter in this version.

In version 1.52 all the colors changed. It was solved with:
scene.highDynamicRange = false;

And now in version 1.53 some models changed their color, being much more brighter.
I read in the post I mentioned before that it could be solved using the model parameter imageBasedLightingFactor, setting it to (0,0), but, or I am not setting it correctly or it does not make any effect.
How should I add this to my CZML model file?

  "id" : "document",
  "name" : "CZML Model",
  "version" : "1.0"
  "id" : "1",
  "name" : "CCD",
  "position" : {
    "cartographicDegrees" : [14.0021389,41.802425,172.987]
  "model" : {
    "gltf" : "../models/GLTF/CCD/ccd.gltf",
    "heightReference" : "CLAMP_TO_GROUND",
    "scale" : 1,
    "minimumPixelSize" : 30,
    "maximumScale": 100000,
    "color": {
      "rgba" : [100,226,121,255]

Here it is not mentioned how to apply it:

But it is mentioned here:
And I do not know jhow to translate it to the CZML file.

Thanks a lot for your help!

I think this may not be exposed in the CZML import (or its documentation just may not be updated). I would make a test to see if you can set this with the ModelGraphics entity directly, you can see the doc for it here:

Just to confirm whether or not this is the issue.