Movie Render Queue ZOOMING OUT?

Hi beginner to Cesium here!

I have set up a sequence in Unreal (only Cesium terrain and lighting with a camera)
The level is set up with the Cinecamera and it runs perfectly in the sequencer (including camera cuts)

However, when I try to render in the Movie Render Queue, the rendered images are super zoomed out and do not match the sequencer? (attached is the first frame but it gets worse as the sequence progresses)

I don’t know what the issue could be, maybe it is something to do with the Georeference but I am really confused because it looks perfectly fine in the sequencer.

Any help would be super appreciated,

T

Sorry, simple mistake, figured it out from other forums:
Needed to turn off KeepWorldOriginNearCamera

2 Likes