Need help with the oculus plugin setup

I had got the oculus plugin example to work.However now , only the left container has the scene and the right on is blank (white). There is no error in the web developer console in Chrome. I run the example using node http-server as mentioned in the readme.I tried cloning the repo in another directory and I face the same issue. ANyone knows what the issue could be , is there a problem with canvas copy?

Also, this behavior is only displayed in Chrome and Opera and not in Firefox . I’ve added the vr extensions plugin to Chrome and Firefox . I was unable to check it on because it doesn’t allow localhost url’s. live demo works fine on chrome …
I also tried re installing chrome

Hi Joanita,

I’ve had a go and that’s not something I can recreate. What operating system are you using? Even though the right canvas is blank, can you still interact with the globe in the left canvas? Also, what Oculus device do you have? DK1 or 2?



Hi Craig,

I think it’s something i’m doing wrong at my end, but I’ve been at it for several hours and can’t figure out why. I’ve tried cloning different branches but get the same result.I’m using Windows 7 . I can zoom in but the other interactions are not quite smooth and it it warped.I’m attaching the elements of the page generated ,nothing is generated in the right container, but there are several different classed div’s in the left container which I didn’t find in the demo code elements page.I’m attaching a screen shot of the live demo page elements generated.

I’m have a DK2 but I’ve haven’t attached it to the pc for this problem …All this worked last week with the DK2.