Rendering from sequencer in portrait aspect ratio

When attempting to render from Sequencer in a portrait aspect ratio, something seems to be wrong with the frustum culling. I do not think it has adapted to the aspect ratio, as it seems to stay in a landscape aspect ratio.

Attached is a zip file with the map + sequencer file. I rendered it using the Movie Render Queue (must enable plugin). I’m also attaching the settings and results.

CesiumforUnrealSamples.zip (153.2 KB)
FrustumTest

All I did was change the aspect ratio of the sensor on the camera, and then specify an output resolution in the movie render queue settings.

Hi @cmontero3d,

Thanks for bringing this to our attention! I’ve created a new issue in our github repository for this bug here - Frustrum culling does not account for different aspect ratios (In Sequencer) · Issue #680 · CesiumGS/cesium-unreal · GitHub
You can track the progress of this issue via Github.

-Alex