Cesium Ion locations not saving

Hi, I have tried adding various 3d tiles today to cesium ion and there seems to be an issue with saving the location, as you refresh the page after saving and it reverts to the original position?

me too

Hi, could we please get assistance. We can’t continue any projects until this is fixed?

Also, there is now an offset from the pivot point?

Hi Clint, TaeHo01, I apologize that you are having trouble with locating the tilesets.

I tried to reproduce issue using some sample data and was not able to.

Are you able to provide an asset id, and any error messages so that Cesium can investigate this issue further?

Hi Mark,

No worries.

This is an ID as an example that won’t save. It was uploading via the 3ds max cesium ion uploader.


There isn’t an error, it’s just if you go back after locating, it doesn’t save.

Kind Regards,

Clint Motley

Co-Founder / Managing Director

p 0431 461 763

e clint@immersiv.com.au

w www.immersiv.com.au

Title: instagram - Description: instagram iconTitle: linkedin - Description: linkedin icon

Thank you for providing that information. We are still having trouble reproducing this, so I have some more questions for you:

  • What browser and operating system are you using?
  • Are you able to open the developer console and check for any errors in the console?
  • What location are you trying to set? Are you able to post a screenshot or video of the UI before pressing save?