Changing maximumScreenSpaceError of 3D assets in Cesium Story(assed id: 95516)

I apolgise if this is too low-level for here; I’m quite new to this.
I uploaded a Context Capture model to Ion, and it wasn’t rendering the LOD’s properly (needed to zoom too far in to get the high-detailed LOD to load). Is there a way to adjust this in Ion where it will update the asset? I managed to fix it in the Sandcastle code, but I can’t figure out how to have those rendering properties changed in the actual asset/story.

Welcome to the Cesium community @jabaggett!

Cesium Stories doesn’t currently expose a screen space error option. I think this is something we can consider.

In the meantime, have you tried exporting the mesh as a set of OBJs from Context Capture and uploading that to ion? The 3D Tiles generated by Cesium ion may work better with the default settings here.

Is there a way to fix this during export from context capture or by updating the json files in the dataset? Our dataset is 30GB.

If we could edit the code block in the “My Assets” inspector window for each asset I could add maximumScreenSpaceError: 3 in there. Maybe you could propagate that to stories?

@studio Thanks for the interest. We have an issue internally to track this feature in Stories as a few users have requested it, but I’m not sure when we’ll be able to get to it at the moment.