Dependencies Error with Cesium v0.13.0

Good afternoon

I just installed Cesoum v0.13.0 on my Windows Alienware and as I turned on the Extension it gave me this error pop-up window

I go and check on the “Dependencies” tab on the Cesium Extensions page I see the following

What do you guys suggest I do?

I tried installing earlier versions and it gave me the same error

Thanks and wish you a good day

Does it work if you click autoload and restart USD Composer? That’s the approach recommended in the Cesium for Omniverse Quickstart.

Thanks for replying

When I press “Autoload” I get the same error message

And then when I close and reload I don’t see any changes to the Extension

It looks like you’re using an older version of Create. For Cesium for Omniverse 0.11.0 and above, you will need to use USD Composer (formerly Create) version 2023.2.0 or newer. This is due to the rapidly changing pace of Omniverse development introducing some breaking changes between versions.

More information on version compatibility for older versions of USD Composer / Create can be found in our quickstart guide.

Thanks!! Downloading now!!