Disable georeferencing for volumetric clouds

Hi,
I’m a bit stuck with trying to get volumetric clouds to stay in place. I looked through and tried some of the stuff mentioned in the “placing actors” section of the documentation but to no effect. I imagine unreal’s volumetric clouds wouldn’t need to be georeferenced as they already simulate a spherical atmosphere by the looks of it. So, how would I keep them in place?
Many thanks!

Hello,

Volumetric clouds and origin rebasing don’t get along well, unfortunately. Unreal’s Volumetric Clouds are very different than a typical actor, and the best solution I am aware of is just to not use them if origin rebasing is required for a project. If you are working on a project in only one location on the globe, though, you can disable the “Keep World Origin Near Camera” setting on the Georeference, and the volumetric clouds will stay in place during play.

Of course, we’re always looking to improve the plugin - If you find any fixes or anything that helps with this issue, please let us know!

2 Likes