How to disabled Pprimitive Object Shadow?

You can try setting the lighting to flat:

new Cesium.EllipsoidSurfaceAppearance({
material : billboardviewer,
flat : true


You don’t need to set ‘castShadows’ (which is now just called ‘shadows’) because by default primitive shadows are disabled.

thank you freind

you are genius!

2016년 11월 30일 수요일 오전 9시 11분 1초 UTC+9, Sean Lilley 님의 말: