Tiles dont appear

I have a project using Cesium and google 3D tiles. The whole thing worked totally fine and had no issues about 3 weeks ago, but now opening it again, none of the terrain loads in.

I have updated cesium, I have refreshed the tileset, i have tried troubleshooting the token, everything appears to be fine, but nothing loads in at all…

Any idea why this is not working??!?

Normally this should be a shot of Vancouver, BC with the rocky mountains in the background, but now its just the skybox.

Thank you!

Same issue here, my project was working fine last night. Check your Unreal log.

Mine reads:LogCesium: Error: [2024-02-22 23:58:58.187] [error] [TilesetJsonLoader.cpp:889] Received status code 429 for tile content https://tile.googleapis.com/v1/3dtiles/datasets/CgA/files/
My guess is that the problem is with Google’s servers?

Not a fix, but my workaround for now is to use the Cesium World Terrain+Bing Maps Aerial…

Hi @fin150 and @ultrameca,

Sorry about the inconvenience. Yesterday, Google Photorealistic 3D Tiles were temporarily unavailable through Cesium ion, but this was resolved earlier today. I’m seeing them now in my own development environment – can you each try again?

Hi @Janine,

Seems to work fine now. Thanks for the quick fix!