Tiling stuck at 86%

ID: 2506634 fails every time I run tiling on it (glb file of size 1.53GB). I have tried different input files (fbx, obj) same issue.

I also verified the glb file following some previous posts, and it was validated and showed no issues.
Any help?


If you can provide us some additional information, it will help us recommend a solution. What type of data does this file contain? What software was used to produce this model?

One problem that occurs frequently is that users select the 3D Model tiler when they have reality capture data that would tile better with the 3D Capture option. Looking at the logs for this asset it looks like it was tiled with the 3D Model tiler. If this model contains data that was captured from photogrammetry or scanning, then please try tiling it with the 3D Capture option and let us know if that works.


The file is a basic CAD file of a building machinery. The initial file was a DWG file. Used Emulate 3D to convert it to FBX and then used blender to convert it to GLB. I had other parts of the main DWG file tile perfectly fine. It was just this one that kept getting stuck. I would prefer to have it as 3D model tiler.

3D capture works, But the output is not what is expected (no colors, the rendering is extremely slow). Anything you will recommend I do to remove the photogrammetry/scanning data from a CAD?


Thank you for providing that additional information. I have opened an issue with our team to investigate this issue further. We will let you know when have any updates.

Thank you. After digging thru, I noticed there were some point clouds in the previous file. I have a new file upload removing the point clouds (iD: 2512146). If this breaks, then we could investigate the issue properly.