3D Tiles just disappeared

Hi -

I was using Cesium for Unreal 5.1 and it was working great. But all of a sudden, the tiles all disappeared. I only have the sun/sky.
I’ve tried restarting, new projects, new levels…nothing changed. Is it possible that I was using it too much and there is a cap?
I’m happy to share any info…but I can’t figure out why this happened.


Perhaps you’re using the Cesium for Unreal Samples project? Or a project derived from it without changing the Cesium ion access token? We periodically revoke the key we embed in the Samples project in order to discourage abuse. If this is your own project, you need to create your own access token in your own account. If it’s the Samples project itself, you just need to update to the latest version.

After a little digging, I’m seeing that when I switch to Landscape mode, the tiles and terrain show up. When I switch back to Selection mode, most of the terrain outside of my field of view disappears. They disappear in square chunks.

OK - so I tried the exact same thing on my laptop and it works fine…I tried clearing the GPU cache on my other workstation…didn’t work. I’m at a total loss

I’ve attached 2 screengrabs.

Just a guess, but it sounds like UE might have “helpfully” disabled real-time mode on you. See here: