How to get rid of the two transparent circles in play mode

If I switch to play mode I have two transparent circles left and right on the screen. Turning of the HUD in play mode doesn’t help. Any ideas?
Kind regards


Could you please send a screenshot of the circles you’re seeing? That can help us nail down the problem.


Thanks for the reply. Funny enough if rendered as High res screenshot it’s gone…


Hi Marc,

Those look like the touchscreen thumb controls you’ll get on mobile devices, like phones and tablets. I’m not sure why they’re showing up in the editor, though. Perhaps you enabled a setting somewhere? Might be worth posting the question to a more general Unreal Engine forum.


Thanks Kevin, this should put me on the right track…