LOD is not working at certain tiles

Hi, my 3d tiles LOD was working well at most times.
but some LOD is not working at certain tiles
I make tiles same as other tiles and working good so far.
I changed options and remake and re-upload several times and it still not using lods.

left image is LOD working well ID: 2499580 (Photogeometry)
right image is LOD not working at all : ID : 2499576 (as 3D Tile)

as all tile LODs were working well before.(upload as 3D Tile), these two are same files, what am I doing wrong?


These two assets were tiled with different settings which can explain why they appear different. The tilers are optimized to handle different types of data and may produce different results. Since this is data based data on photogrammetry it would be best tiled by the 3D Capture tiler.

  • Asset 2499580 (left) was tiled using the 3D Capture tiler
  • Asset 2499576 (right) was tiled with the 3D Model tiler.

You stated that the LOD was working well for 2499580 (left). Can you explain more about what the issue is with using the data in this asset?

I made many other assets and upload with 3D Model tiler option and it’s LOD was working well
example : 2485545
since it’s showing very large area (we are planning to make much larger than this file) , I think it shoud have to be 3D Model tiler. I wanna know why this file(2499576, right )'s LOD is not working , because my other file’s(as 3D Model tiler) LOD was working well


So if I understand, you are concerned that the 3D Capture tiler will not be able to handle the size of the data that you want to tile. Is that correct?

Are there any other reasons you would to use the 3D model tiler instead of the 3D capture tiler, if the 3D capture tiler produces better results?

Our recommendation for which tiler to use is based on the type of data being tiled, not the amount of data. In this case the type of data you are tiling (3d capture of buildings) appears to be better suited to the 3d capture tiler. If you have run into an issue tiling with the 3D Capture tiler, please let us know so we can investigate further.