Lots of "Received status code 429 for tile content" errors


What’s going on here? My project in the Editor suddenly has all these errors and isn’t displaying correctly. The Packaged Project doesn’t have these issues at the moment. I’m confused…



Having the same issue. Started sometime tonight. I checked google maps api status page and it all looks ok. Not sure what is happening. Hopefully fixed soon :frowning:

I’ve been trying to troubleshoot and no luck. I’m glad to hear I’m not the only one…

I also tried creating another temporary Cesium account and using that as my credentials. It didn’t work either.

1 Like

429 is a quota error as in quota exceeded, but looking at my usage I am not even close to the 1000/month intro quota cesium gives us. There could be a daily quota, though, not sure.

I read that there isn’t anymore but that’s why I’m confused. I’ve been using it a lot today, but I’ve never had that issue before. Ugh, I need help bad!

Are you having the same problem for sure? I just tried in a blank project with a fresh account and it didn’t work either.

I do have a major spike in usage today. Could this be why?

I think it’s an issue with cesium’s api key from google. I switched to my own google maps api key and it works fine.

Yes you’re right, the Google account used by Cesium ion has hit its quota limit. We’ll get this sorted as soon as we can, but in the meantime the only workaround is to use your own API key obtained via Google Cloud, rather than accessing Google Photorealistic 3D Tiles via Cesium ion. Sorry for the hassle!

Daily quotas reset at midnight Pacific Time so it should start working again in about 3 hours.

1 Like