Unable to display “Cesium World Terrain” on WindowsServer 2019 (AWS EC2 Instance)

Hi Cesium Team,
I am trying Cesium for Unreal Quickstart on WindowsServer2019 instance (AWS EC2) and have completed step 3.
However, in step 4 I added “Cesium World Terrain + Bing Maps Aerial imagery” to the level, but nothing is displaying on editor.
I was able to display “Cesium SunSky”(step 5), but as you can see in the following image, there is only sky and sea.

If anyone has been able to confirm that Cesium for Unreal works on an EC2 Windows Server, please let me know about the operating environment.
Best Regards,

Hi @ctc-watanabe,

I don’t think we’ve tried that particular operating system, but I can’t think of a reason it wouldn’t work. The first thing to try is to click over to the Output Log tab and see if there’s anything interesting in there that might help diagnose the problem.


1 Like

Hi @Kevin_Ring
I’ve checked the output logs.
The log on the aws and the log on the local computer were the same.
However, the terrain data was displayed on the local computer.
Is there anything else I can find out?
Thank you.

I have solved this problem.
The reason why the assets were not displayed correctly was that I was using RDP for the connection.
By connecting by NICE DCV, I was able to display the assets correctly.
Thank you.

1 Like