White Untextured Ground in Unreal Engine Render

I’ve been playing around with Cesium in Unreal for a few weeks and have had multiple successful renders. Today I’ve been trying to render a new sequence of shots and every time I hit render, the floor goes white and untextured. The scene looks fine through the viewport, it’s only when I go to render the issue happens.

The only thing I’ve changed from previous attempts is upping the texture quality, upping LOD to Epic and lowering the screen space error. Even after reverting all those settings to stock, the issue still happens.

Rendering with the movie render queue. Deferred Renderer. Anti-aliasing set to none with 16 temporal sample counts. 16-bit .exr file. The colour

tone curve is turned off. Using William Faucher’s settings, always get great results.

Do I need more RAM or Vram? Does anyone know what’s going on? I’ve got 64 GB or system memory and an 11 GB graphics card.

And a side question, why does this same thing happen with Path Tracing? Is there any way to render out a scene using the Path Tracer without getting this same white ground?

Hi @JackF18,

Thanks for the report. Can you provide us with some details so we can further troubleshoot this?

  • What version of Cesium for Unreal does this error occur on? If earlier versions of the plugin worked, which ones?
  • What is the latitude / longitude / height of your georeference? What about the position of the camera you are viewing? (We’ll try to replicate your view using what I assume is the Google Photorealistic 3D Tiles dataset.)
  • Is there anything else in your level besides Google Photorealistic 3D Tiles + a camera? In terms of both Cesium and non-Cesium objects.