Сamera goes to zero

When you do a renderer, the camera goes to zero.That is, effectively underground. How do you solve the problem?

Hi @alhimik,

On the Cesium Georeference actor, make sure the “Keep World Origin Near Camera” setting is disabled. If that doesn’t solve the issue, please let me know.

-Alex