Dynamic Camera script missing

I hae the latest version of cesium and I tried changing back to an older version and then updating to the latest version again, but the dynamic camera is always missing its script. Help?

Hard to say, but the first step is to check the Console for any relevant messages. Completely uninstalling and reinstalling the plugin might be worth a try as well.

could you tell me what the script is or provide me with the script so I can attach it? I don’t want to mess with my project I have worked hard to create by uninstalling and reinstalling the whole plugin :frowning:

Back up your project first. You really ought to do that anyway! Then there’s no risk in trying to reinstall the plugin.

Based on comparing your screenshot to my own system, I think the missing script is “Universal Additional Camera Data (Script)”:

If that’s the case, this is specific to the Universal Render Pipeline, so it’s probably normal and harmless for it to be missing if you’re using a different render pipeline.