Tiling is taking forever

Not sure if I am doing anything wrong. But tiling has been taking forever for this asset id 2299102. Is there a way to optimize this process or know what is going on?


Can you tell us what type of data this is?

It looks like you selected the 3D Model option for tiling. Depending on what type of data it was, one of the other options might be a better fit. See this post for more information about 3D Model or 3D Capture?

Same for me. Tried uploading a huge 3d model (not 3d capture) yesterday but the tiling process is still going on. Last time it just threw an error saying “something went wrong with this asset”.

Thanks for the reply @mdc9001 … this is consistently happening when I export the OBJ\MTL from Blender. I tried uploading asset ID 2313427 which had the OBJ, MTL and all images … it took more than 24 hours then failed with the message that "Something went wrong … ". Are there any logs that could tell us more about what exactly went wrong?

Hi, we apologize that you are having trouble tiling these assets.

For both 2313427 and 2299102 it appears to be an issue with the 3D Model Tiler. I have opened an issue for our team to investigate further. In the mean time, you can try tiling them as 3D Capture which uses a different tiler and may be able to process the data better.